Du bist nicht angemeldet oder registriert! Gäste können bei weitem nicht alle Funktionen des Forums nutzen. Bitte melde dich an oder klicke hier um dich zu registrieren!

temp files nicht annehmbar und known.met defekt

Hier wird den Newbis geholfen. Keine Frage ist hier zu dumm. :-) Bitte vorher das FAQ lesen!

Moderator: Team

UNREAD_POSTAuthor: stuzer » 05.12.2005, 15:31

so leute ihr seid mal wieder meine letzte hoffnung , ist noch viel schlimmer als letztes mal

ich benutze zur zeit die gamer 14 version mit der ich sehr zufrieden bin und habe folgendes problem

hab bei mir so um die 130 temp files drin. nachdem ich den mule kurz geclosed hab ,kein absturz und neu aufgemacht hab stand da das meine knowm.met besch?digt ist hab schon alle m?glichen progs versucht um meine part mets wieder herzustellen

er nimmt nur ein ganz kleinen teil der temps an und ca 50 gb downloads sind dadurch jetzt unbrauchbar geworden

ich habe auf boards gelesen das die einzige m?glichkeit ist die kaputten files neu zu downloaden und dann sp?ter mit der alten part file auszutauschen plus den donkeydoc benutzen

nur bei sovielen temp files ,was ich wei? auch viel arbeit ist, bekomme ich es nicht hin dahinter zukommen was f?r sachen ich geladen hab

habe folgende programme zur wiederherstellung versucht

metviewer ( zeigt die defekten files an nur kann ich da keine infos draus bekommen ed2k links zb )

donkey doc hilft nicht zeigt immer errors an
metfileregenerator funzt auch nicht
metmadic kann ich garnicht starten denke liegt an windows 2000
winsoc bringt auch nix
e2dk recovermet bekomm ich nicht hin bzw l?uft nicht bei mir

das wars soweit , ich brauche dringend eure hilfe ..... bin hier schon am verzweifeln vorallem weil ich vor kurzem erst format gemacht hab und immer muss mir so ein shit mit mule passieren , das einfachste w?r nat?rlich wenn ich die alte known met irgend wo her kriegen w?rde und die neue damit ?berschreiben w?rde , dann m?ssten die dl wieder gehen

nat?rlich hab ich es schon mit andern mule versionen versucht mit cleaninstall und alles hilft nicht, bin schon am ?berlegen auf die 50 gb zu verzichten alles zu deleten und nie wieder dieses buglastige programm zu benutzen


|bug| PLS HELP & PEACE

stuzer
Gelegenheitsposter
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty
 
Status: Offline
Beiträge: 15
Registriert: 25.02.2005, 10:56

UNREAD_POSTAuthor: lanator » 05.12.2005, 16:50

Im Ordner "Temp\Saved Sources" legt der Gamer Sicherungen ab, da hast du zumindest die Ed2k Adressen wieder.
Wenn alle Versuche die part.met?s wieder herzustellen misslungen sind, wird dir nichts anderes ?brig bleiben, als die Files neu zu starten.
130 Files ist ja auch ne Menge Holz, h?ttest weniger drin, br?uchtest nicht so viel zu reparieren !:-)
Benutzeravatar
lanator
VIP
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2
 
Status: Offline
Beiträge: 8436
Registriert: 17.03.2004, 19:02
Wohnort: Irgendwo im Weltall

UNREAD_POSTAuthor: stuzer » 05.12.2005, 17:04

k?nnte mir jemand bitte eine genaue beschreibung geben wie ich das machen muss, wenn ich dahinter komme was f?r files das sind

also was ich machen muss neu laden , und dann ???

damit er halt die alten files erkennt und ich da weiter ziehen kann wo er aufegh?rt hat bzw meine downloads mal wieder in mule auftauchen

zweite frage wie bekomm ich das raus ?ber die saved sources hast recht der ist noch drin !!!???

stuzer
Gelegenheitsposter
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty
 
Status: Offline
Beiträge: 15
Registriert: 25.02.2005, 10:56

UNREAD_POSTAuthor: lanator » 05.12.2005, 17:09

Du kopierst dir die ed2k Adresse aus dem Savedordner, l?dt?s sie mit dem Gamer in ein anderes Temp Verzeichnis (neu anlegen). Sobald er die Part.met gespeichert hat, kannst du diese in deinen
alten Tempordner kopieren und dann den Gamer wieder neu starten.
Benutzeravatar
lanator
VIP
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2
 
Status: Offline
Beiträge: 8436
Registriert: 17.03.2004, 19:02
Wohnort: Irgendwo im Weltall

UNREAD_POSTAuthor: stuzer » 05.12.2005, 17:12

hab alles verstanden trotzdem wei? ich nicht wie ich an die ed** links komme

das geht bei mir keinen viewer und wenn ich die mit was anderm aufmach steht da auch immer fehler drin bei einigen files w?rd ich es vllt mit dem vlc player hinbekommen

stuzer
Gelegenheitsposter
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty
 
Status: Offline
Beiträge: 15
Registriert: 25.02.2005, 10:56

UNREAD_POSTAuthor: stuzer » 05.12.2005, 17:15

sorry ich h?tt erst was versuchen sollen geht mit dem normalen editor dann hab ich die ed** links

leute dr?ckt mir die daumen das ich die 50 gb wieder bekomme das wird ne lange nacht

vielen dank f?r deine hilfe bro

stuzer
Gelegenheitsposter
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty
 
Status: Offline
Beiträge: 15
Registriert: 25.02.2005, 10:56

UNREAD_POSTAuthor: lanator » 05.12.2005, 17:26

N?chstes mal benutze den "Editbutton", keine Doppelpost?s innerhalb 4 Stunden.
Benutzeravatar
lanator
VIP
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2
 
Status: Offline
Beiträge: 8436
Registriert: 17.03.2004, 19:02
Wohnort: Irgendwo im Weltall

UNREAD_POSTAuthor: Mattafix » 05.12.2005, 17:47

130 files mann kanns auch ?bertreiben manno manno 8-|

Mattafix
Gelegenheitsposter
Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2Loyalty2
 
Status: Offline
Beiträge: 16
Registriert: 26.11.2005, 19:22


Zurück zu Einsteiger-Forum

Wer ist online?

Mitglieder: 0 Mitglieder

cron